Loading Stack Files


#1

I have having problems loading stk files. According to your module help window, they should load up without a problem. I saw that in a previous post (http://www.cellprofiler.org/forum/viewtopic.php?f=2&t=427&p=1476&hilit=stk#p1476) Skahi was having trouble as well. Here is the error message I have been recieving:

[quote]There was a problem running the analysis module LoadImages which is number 01.
Image processing was canceled in the LoadImages module because there are no image files with the text “FN” in the chosen directory (or subdirectories, if you requested them to be analyzed as well).

Stack:
LoadImages in C:\Documents and Settings\Mark\Desktop\CompiledCellProfiler\CellProfiler_mcr\Modules\LoadImages.m (524)
AnalyzeImagesButton_Callback in C:\Documents and Settings\Mark\Desktop\CompiledCellProfiler\CellProfiler_mcr\CellProfiler\CellProfiler.m (10424)
gui_mainfcn in C:\Documents and Settings\Mark\Desktop\CompiledCellProfiler\CellProfiler_mcr\CellProfiler\CellProfiler.m (12164)
CellProfiler in C:\Documents and Settings\Mark\Desktop\CompiledCellProfiler\CellProfiler_mcr\CellProfiler\CellProfiler.m (57)[/quote]

I’m not sure why it claims the text isn’t there. I feel like it doesn’t even see the stk files in the selected folder.
Also, for the future, would there be any limit on the size of the stk files? I’ve got some big 300+ frame movies I’d love to analyze.

thanks again!! :smiley:
Mark


#2

Hi Mark,

That’s definitely an unexpected message. You have STK movies selected under “What type of file are you loading?”, I take it?
-Mark